0

Hi I have Dell Latitude E5500 (XP era) laptop on which I installed Windows 8.1 Pro.

When I installed windows it installed graphics a driver via windows update called Mobile Intel(R) 4 Series Express Chipset Family (Microsoft Corporation - WDDM 1.1).

However I want to install a driver from Dell or from Intel. When I tried to install driver from Intel it gave an error that This computer does not meet the minimum requirements for installing the software.

I tried to install drivers downloaded for Latitude E5500 from Dell website which is Intel GMA 4500MHD and when i tried to install the installation failed with the same error message as above.

And when I check the logds it says:

!   Didn't find any INF's that match active hardware
IIF will NOT initiate reboot
Exit code = 0xA005
ResultCode = 40965
Name of Exit Code: DEP_HARD_ERROR
[07/09/16 20:15:31] Exit Code set to: 4 (0x4)
[07/09/16 20:15:31] Result: FAILURE

Anyone who can help me to solve this problem?

  • Dell does not have compatible drivers for this model machine and Windows 8.1. I'm actually surprised Windows Updates managed to install a compatible driver on its own for you... – CConard96 Jul 10 '16 at 3:29
  • yeah it installed Mobile Intel(R) 4 Series Express Chipset Family (Microsoft Corporation - WDDM 1.1) drivers but It is not working with Blender 3d Modeling tool. Even my old Pentium 4(with just 96mb graphics memory) system can run blender but my core 2 duo(with approx. 1065mb graphics memory) can't. isn't this funny. – Rana Ali Raza Jul 10 '16 at 3:32
0

After searching around the internet a lot I found out the Intel drivers which were working for my laptop (Latitude E5500) on Windows 8.1. I have zipped them so I can use them again also. If someone else also wants them I have uploaded them on dropbox which you can find here.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.