1

First off: I've asked this question in the official Adobe Forum (https://forums.adobe.com/thread/2178838), but no one seemed to be willing to reproduce the problem or look at it. I've also been in touch with Adobe, who say they cannot reproduce the problem, even though I can reproduce it on several different machines. I'm hoping, the SuperUser-community may be able to help me track this bug down, or even have a workaround.

I'm trying to reproduce a bug with other users, which Adobe says they cannot reproduce themselves. I can reproduce the bug on four different machines, both Windows (8.1 and 10) and Mac, all running with the current Acrobat DC.

Problem: When I use the "Remove hidden information"-Tool to remove text and/or vector elements that are covered by bitmap images, the tool rasterizes the entire document (at poor quality, too) instead of just removing the underlying information (text and or graphics).

The only "discussion" of this bug I could find was in an old, abandoned thread, where a user claimed that:

In certain cases, the "Remove hidden information" function will rasterize a document: This happens if you have information that is partially covered up by other objects, and it is not possible to remove the hidden information in any other way.

My problems are:

a) this isn't communicated anywhere, either in the gui or the relevant help page: Removing sensitive content from PDFs in Adobe Acrobat DC

b) while there are checkboxes for literally every detailed type of element to be removed, there is no checkbox to say "remove objects that result in rasterization of document"

c) With the identical sample documents, Adobe support did not have the problem. Moreover, with some documents the bug only appears every other time I run the identical set of commands.

Hence:

  • Is it really just me, on four completely different machines (as Adobe claims)?

  • Has anyone else encountered this bug before (and possibly found a workaround)?

0

I had the same issue for years. Objects that overlap one another like images, vector graphics, gradients or even colored table rows causes Acrobat to rasterize the page. The solution is to remove everything except the "Overlapping Objects"

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.