0

For Windows 8.1 on a Surface Pro 3 using Adobe Reader XI 11.0.10.

If I disable touch mode, the scroll bar permanently appears but I'm now not able to touch to scroll. If I enable touch mode, the scroll bar only appears if I touch the screen. Then 3 seconds later, the scroll bar will auto hide itself.

I know it's possible to have touch and the permanent scroll bar at the same time; you need to press the "Toggle Touch Mode" button. However, I don't want to have to inform the users to do this every time. There doesn't seem to be a preference/option in Adobe Reader itself that does what I want.

Some background info: this is for a WPF application that uses a WebBrowser object to display a PDF via Adobe Reader.

0

I updated the Adobe Reader version to DC and it works like I want.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.