After 5 days of trying and head banging I've given up.

Following issue: - Company network - Windows 10 machine - Joined to the domain - trying to access a Cisco Call Manager portal which is hosted internally and accessible via HTTPS only

Since about 2 weeks I'm no longer able to access the website via IE - I'll get: error message

In Chrome everything works fine, even though it throws a certificate warning at me, which I just skip:

Your connection is not private

Attackers might be trying to steal your information from ''website'' (for example, passwords, messages, or credit cards). NET::ERR_CERT_AUTHORITY_INVALID

Now the thing is that I need to have the IE working with this site, because we have a 3rd party tool which uses IE to get some data off the website. All other internal HTTPS sites work, external sites work as well. I have tried to login locally and no luck either. Colleagues can access the page without any issue.

I even did a clean(!!) install and it worked in the beginning. Joined the domain and next thing I tried it didn't work. Has somebody any kind of hint or clue? I don't understand this world any longer.

Thanks for any input!

EDIT:

so interestingly I get to the page if I do the following int IE11: Advanced; Security; tick only "USE SSL 3.0" or if I have "SSL 3.0" "TLS 1.1" "TLS 1.2" ticked. If I tick TLS 1.0 it errors out. If I tick SSL 2.0 it errors out as well.

What could this be that I can reach the page before I join the domain? Or how come that other team colleagues can get to the page with the exact same settings? (which is by default all SSL unticked and all TLS ticked.

Here is a list of debugging steps you can try, hopefully one of them will help you self solve the problem.

  1. Is the web site using a self signed certificate or is it issued by a trusted authority?

  2. Can you inspect the certificate when using chrome? (click padlock icon on the right and view certificate IIRC)

--> is the Valid from and to correct?

--> are all (Sub) CA's in the certification path tab valid?

  1. Is date/time on your machine correct?
  2. As the problem occurs after domain join a GPO could be the issue. What does gpresult /r show and does it differ from your collegues? Maybe a internal Root CA certificate is issued and you don't get it or an incorrect one.
  3. Should the site be added to Internet Explorer's Trusted Sites or Intranet zone? (Guide)
  4. Could SSL be the problem?
  • Comments are not acceptable as answers, however with a slight wording change your "comment" actually becomes a fairly decent answer, I have edited the answer, feel free to change it more to fit your style. – Scott Chamberlain Jul 13 '16 at 16:28

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.