0

I am currently using windows 8 on an Asus notebook. Despite having set my language to English, my startup screen is still in Chinese. Can anyone help me please? Thank you.

(By the way, just for added info, I recently changed from a 750GB HDD to a 240GB SSD. However this problem already appeared before the change.)

1st Photo: Region and Language Setting

2nd Photo: This appears when shutting Down

3rd Photo: Login screen in Chinese too

4th Photo: This appears when I turn on the laptop. Not sure what it says so I can't fix it yet. It appeared after I changed to the SSD and requires me to select the first option.

Region and Language setting This appears when shutting Down Login screen in Chinese too This appears when I turn on the laptop. Not sure what it says so I can't fix it yet. It appeared after I changed to the SSD and requires me to select the first option.

  • Hi David, that does not solve the issue. As you can see from my first photo the only language I have is English (US). The same goes for "Control Panel> Clock, Language and Region > Language". The only language I have added is English, not Chinese. – Wet Feet Jul 14 '16 at 7:59
  • This bit: "On the Region window, select the Administrative tab. Click the Copy Settings button. If you are satisfied with the settings for Current User, select the check box next to Welcome screen and system accounts, which will apply your language choices to more areas of the interface. Restart your computer." doesn't work? – DavidPostill Jul 14 '16 at 8:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.