1

The Windows 10 Xbox App is unable to record game play with the Game DVR feature. It says pc can't record clips in the settings.

I have a NVIDIA GTX 780, with all recent drivers. I uninstalled and reinstalled the app, used CCleaner and Windows Defender to check registry/malwares, restarted the Broadcast GameDVR service, and installed all updates from Windows Update. Everything is up to date. I even tested with an AMD R9 280X graphic card, and same issue. Nothing works.

when you click learn more, it goes to this link https:/go.microsoft.com/fwlink/?LinkId=534010 , is basically a link to Bing search engine with some predifned query, and the first result tells you about the minimum graphics card you need, and im sure i have a compatible one

i also checked this

https://support.xbox.com/en-US/xbox-on-windows/system-requirements/pc-hardware-requirements-for-game-dvr

https://support.xbox.com/en-US/xbox-on-windows/social/troubleshoot-game-dvr-windows-10

Is there any solution for this?

pc can't record clips message

record button disabled

3
  • What does the "learn more" indicate is the reasons you cannot record clips. I have the same card, I can record clips, so it isn't your GPU hardware that's the reason
    – Ramhound
    Jul 13 '16 at 21:24
  • @Ramhound when you click learn more, it goest this link https:/go.microsoft.com/fwlink/?LinkId=534010 , that basically is a link to Bing with some search, the first result just tells you about the minimum graphics card you need, and im sure i have a compatible one
    – Joyal
    Jul 14 '16 at 7:26
  • Update your question.
    – Ramhound
    Jul 14 '16 at 9:38
1

I found the solution by "accident", i was about to upgrade my Windows 10 to Anniversary update, and i had a issue that it can´t update my windows because it was installed in a USB Device , but it wasn´t , it is on a SSD Drive, anyways , searching in internet i found the solution to that problem was

  1. From the Desktop press "Win" + R
  2. type regedit
  3. Go to HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control
  4. Change the entry PortableOperatingSystem from 1 to 0
  5. Save and Restart

I did that, and the GameDVR record button start to works , all this without the update yet , this solution was to fix the issue with the Win10 Anniversary update , but seems that Windows GameDVR doesn´t record if the OS is set as PortableOperativeSystem

0

The accepted answer did not work for me. Keep in mind my problem is that processor I have is out of date for dvr software, the solution was:

  1. download file GameDVR_Config.exe from https://github.com/FunkyFr3sh/GameDVR_Config/releases and run as administrator
  2. Enable these properties: Enable Game DVR (WIN+G); Enable audio capture; Forece software MFT(16FPS + VBR) (must to work); Disable cursor blending (must to work); Record game in the background;

image how it should look

  1. And without closing this window press WIN+G and start recording

Update: After some time of using it I saw that service BcastDVRUserService_31298 will automatically starts and doing some unnecessary background job even if not recording, so make sure set this service to manual startup

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.