2

I have wired Internet that runs via my electrical socket with a Powerline Adapter. It works perfectly UNTIL my laptop is plugged into another electrical socket.

As soon as the laptop charger is plugged in, the wired connection on my main PC drops, and I get the error "Default gateway is not available". I cannot see my router at all from my main PC when this occurs. As soon as I unplug the laptop from the electrical socket my Internet starts working again from my main PC with the wired connection.

What is going on here and how can I fix this?


Other Detail

  • I'm using only two Belkin 200 Mbps Powerline Adapters

  • The powerline adaptors are both plugged directly into wall sockets with no power surge protectors

  • I have tried both the Powerline Adapters and the laptop charger with multiple electrical sockets

  • Below is a screen shot showing how my Powerline Adapter setup is configured

enter image description here

  • Could you please explain how your setup is a little more? Are you wiring your laptop to your router, or are you using a power-line adapter? How is the PC connected? – Blerg Jul 14 '16 at 2:06
  • Laptop connects via wireless connection. PC connects via the wired connection that goes through the plug socket. When the laptop is first connected the PC works for a minute or 2 but the speed drops continuously from 20mbs download speed all the way to 0.9mbs before it cuts out, like its draining the connection. – MonkeyAtWork Jul 14 '16 at 2:11
  • Do you mean a powerline adapter? You have an ethernet connection plugged into a thing that plugs into a power socket, then another one somewhere else that has an ethernet connection to a router? – Paul Jul 14 '16 at 2:15
  • This is how the "wired" connection is setup: puu.sh/q0XBz/04b44d4cbd.png - The wireless connection is coming from the same router. Laptop Internet works via wireless and the PC works with wired connection UNTIL the laptop is plugged into the charger and then the Internet goes off on my main PC. Tried multiple sockets with the same results. – MonkeyAtWork Jul 14 '16 at 2:26
  • Yes, tried multiple sockets, tried removing the laptop battery, turning ipv6 off on both computers, running the PC in safe mode, changing the power setting on the laptop. None of these have changed what happens. – MonkeyAtWork Jul 14 '16 at 2:33
1

Depending on the model of the power-line adapters you're using, you may not be able to have more than the two nodes on the system. There are some that will allow up to 64, but without knowing the model number of your adapters, the best I can do for you is guess. As for your speed issue, this would all depend on how much bandwidth each device is using as the maximum speeds of the power-line adapters is shared between all of the other devices, as well as the fact that only one device can be communicating at a time if I'm not mistaken. Another thing to keep in mind is that anyone close to you could potentially use the same technology to get onto your network, so use the builtin encryption for the system if you're able. I had more than three nodes in my house at one time, and after the fourth was put in place, the system would not work properly for some of the other nodes. My solution was to run a cable to my office and just get LAN speeds from the router.

Edit: I forgot to mention that these devices should NOT be plugged into a surge protector or battery backup. Surge protectors can actually interfere with the signals that the power-line adapters are sending out when they're conditioning the lines.

  • I am using the Belkin 200MBPS Powerline Adapters. – MonkeyAtWork Jul 14 '16 at 2:37
0

I replaced the laptop charger for a new Toshiba made one and the problem resolved itself. I can only assume the old charger was putting noise onto the connection.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.