2

I have a Windows 10 PC (upgraded from Win 8.1) with Bitlocker enabled. The PC has no TPM, so it asks for a long password at every boot. Since today, this doesn't work anymore. It boots into the BitLocker screen where normally I have to enter the password, but the whole screen is blank. It is just a blank blue screen without the input field for the password and the text. Pressing Insert does nothing (this should change the password from little dots to the actual characters usually). If I press Esc, I am asked for the Bitlocker recovery key and after entering it, I get the usual recovery options.

I was able to get the PC to work again by starting a console from this recovery options and running manage-bde -protectors -disable e:. This disables the password request on boot and the PC boots. Bitlocker is still active on all drives, just the key is stored unencrypted.

While I can use the PC now, this is obviously not a permanent solution. Is this a known problem? Any solution to that?

Is there maybe a way to force Windows to recreate this bootmanager/decryption thing where the Bitlocker Password is input?

1

You should be able to input your passphrase still, although it will not be visible as you type. BitLocker just started doing the same thing for me. This should be a good intrim solution, so long as you are confident you won't make a mistake in typing.

At spiceworks huwdavies4 suggested cumulative update KB3172985 as being a possible cause, but uninstalling it had no effect on my system.

  • This actually is the solution. Thanks! I tried it once but must have failed (I use a yubikey, so my password is type something, press the yubikey button for 2sec, wait, type another thing.) After your comment I tried it again and it works if I get the yubikey timing right. – Josef says Reinstate Monica Jul 16 '16 at 13:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.