4

I'm using Ubuntu 16.04.

I'm trying to install mapr-metrics, which keeps failing because it requests libmysqlclient18 or 16, whereas apt-get install libmysqlclient yields libmysqlclient20.

Is there some way I can install libmysqlclient18 on my ubuntu machine?

1 Answer 1

5

download the package here, and install it..

https://launchpad.net/ubuntu/xenial/amd64/libmysqlclient18/5.6.25-0ubuntu1

it should work.

1

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.