0

A Win10 x64 laptop has suddenly stopped "seeing" the home WiFi network, i.e. the network name no longer appears in the list (of course the SSID is not hidden).

Notes:

  • The PC can see other networks and can join them
  • Other PCs / smartphones etc. regularly connect to the home network

Already tried:

  • Restart the PC
  • "Forget" the network in Windows settings
  • Disable / re-enable wireless card
  • Reboot the router (Vodafone Station Revolution)
  • Router soft reset

Still to try:

  • Change the SSID on the router
  • Router factory reset
  • Complete Windows 10 reinstall :(

Anything else I should try? Ideas?

Thank you!

  • I guess it has nothing to do with Windows. Maybe the channel your Wi-Fi is broadcasting on is so busy and has many over-laps with other wireless access points. Try to change the channel in router, it's usually set to automatically detect the best channel to broadcast. However, try to statically set a channel (1-11 and in some countries 1-13) and see if it helps. You can also scan for channels used by other access points around using inSSIDer that helps you decide which channel is not already occupied by others and is clear to broadcast. – NetwOrchestration Jul 19 '16 at 11:04
  • If not helped, then factory reset of router is your last resort. – NetwOrchestration Jul 19 '16 at 11:06
  • Was this an upgrade to Windows 10? If so, was it recent? Have you recently changed the type of security on the router? – CharlieRB Jul 19 '16 at 13:22
1

Thank you all.

I solved the issue by removing the WiFi card from the devices, rebooting (two times?!?), and having Windows re-discover the adapter.

I had actually changed the WiFi channel on the router to a less crowded one, but this was a couple of days before the problem.

| improve this answer | |
0

A router factory reset and then changing the SSID of the router should solve the problem. Make sure other devices are disconnected from the router and your (problematic) PC is the first device to connect to it after the changes. If this does not solve the issue, check if the router setting is 'Auto' for channel. Change it to specific numbers, which should solve the issue. Do keep us posted if this resolves.

| improve this answer | |
0

Just try once reinstalling the drivers.

First go to device manager locate your wi-fi card and un-install the device driver.

later just check for hardware changes windows will automatically re-install the driver if not install the driver's manually.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.