3

I am running windows 8.1 and I am trying to configure a static IP address for server hosting. Without using a static IP address, my IPV4 properties are these:

enter image description here

And the internet and web work fine. However, when I try to set up a static IP as so:

enter image description here

My internet does this:

enter image description here

And gives this warning about multiple Default Gateways.

The result of ipconfig/all is:

Microsoft Windows [Version 6.3.9600] (c) 2013 Microsoft Corporation. All rights reserved.

C:\Users\Phoenix>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Caroline Primary Dns Suffix . . . . . . . : Node Type . . . . . . . . . . . . : Hybrid IP Routing Enabled. . . . . . . . : No WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter Local Area Connection* 2:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : Description . . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter Physical Address. . . . . . . . . : AE-22-0B-BE-B0-3C DHCP Enabled. . . . . . . . . . . : Yes Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wi-Fi:

Connection-specific DNS Suffix . : Description . . . . . . . . . . . : ASUS PCE-AC68 802.11ac Network Adapter Physical Address. . . . . . . . . : AC-22-0B-BE-B0-3C DHCP Enabled. . . . . . . . . . . : Yes Autoconfiguration Enabled . . . . : Yes Link-local IPv6 Address . . . . . : fe80::9573:d94:99d4:acd9%4(Preferred) IPv4 Address. . . . . . . . . . . : 192.168.1.2(Preferred) Subnet Mask . . . . . . . . . . . : 255.255.255.0 Lease Obtained. . . . . . . . . . : Thursday, July 21, 2016 1:57:39 PM Lease Expires . . . . . . . . . . : Friday, July 22, 2016 1:57:38 PM Default Gateway . . . . . . . . . : 192.168.1.1 DHCP Server . . . . . . . . . . . : 192.168.1.1 DHCPv6 IAID . . . . . . . . . . . : 128721419 DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1C-90-9F-4F-38-2C-4A-B2-B6-3B

DNS Servers . . . . . . . . . . . : 8.8.8.8 NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Hamachi:

Connection-specific DNS Suffix . : Description . . . . . . . . . . . : LogMeIn Hamachi Virtual Ethernet Adapter Physical Address. . . . . . . . . : 7A-79-19-14-B7-AB DHCP Enabled. . . . . . . . . . . : Yes Autoconfiguration Enabled . . . . : Yes IPv6 Address. . . . . . . . . . . : 2620:9b::1914:b7ab(Preferred) Link-local IPv6 Address . . . . . : fe80::791b:4133:574d:8ae7%10(Preferred) IPv4 Address. . . . . . . . . . . : 25.20.183.171(Preferred) Subnet Mask . . . . . . . . . . . : 255.0.0.0 Lease Obtained. . . . . . . . . . : Thursday, July 21, 2016 1:52:25 PM Lease Expires . . . . . . . . . . : Friday, July 21, 2017 1:52:24 PM Default Gateway . . . . . . . . . : 2620:9b::1900:1 25.0.0.1 DHCP Server . . . . . . . . . . . : 25.0.0.1 DHCPv6 IAID . . . . . . . . . . . : 184701170 DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1C-90-9F-4F-38-2C-4A-B2-B6-3B

DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1 fec0:0:0:ffff::2%1 fec0:0:0:ffff::3%1 NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.{CFB2AF4B-309A-433C-806C-6E35B6ECC8AF}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : Description . . . . . . . . . . . : Microsoft ISATAP Adapter Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0 DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . : Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0 DHCP Enabled. . . . . . . . . . . : No Autoconfiguration Enabled . . . . : Yes IPv6 Address. . . . . . . . . . . : 2001:0:9d38:90d7:43d:3527:3f57:fefd(Prefe rred)
Link-local IPv6 Address . . . . . : fe80::43d:3527:3f57:fefd%7(Preferred) Default Gateway . . . . . . . . . : DHCPv6 IAID . . . . . . . . . . . : 318767104 DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1C-90-9F-4F-38-2C-4A-B2-B6-3B

NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter isatap.{C61B7E6E-CCE5-4B38-987F-9EF19A3AEA1E}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3 Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0 DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

The result of route print is: enter image description here

The weirdest part of this (to me) is that this was working before, but stopped working when microsoft forcibly installed an update, and has stopped working several times in the past upon microsoft installing an update. Any ideas what's causing this?

  • Are you running on wireless? Run Ipconfig when you have it Auto Assign and give us the IPv4 address listed there. – Cand3r Jul 21 '16 at 19:25
  • Yes, wireless. The ipconfig pasted above is with auto assign. It says it's assigned to "192.168.1.2 (preferred)" even though I haven't set any preferred ip. – Phoenix Jul 21 '16 at 19:27
  • Can you ping 192.168.1.1 when the Internet is working? Can you ping 192.168.1.1 when the Internet is not working? You need to do some troubleshooting and figure out what's different between these two cases. – David Schwartz Jul 21 '16 at 19:29
  • 1
    That warning is SUPER helpful, this is a Default Gateway conflict. I'm guessing your Hamachi Ethernet adapter is messing with this. Try disabling that then setting the static IP. ALWAYS post warning messages you've received when asking a question. – Cand3r Jul 21 '16 at 19:53
  • 1
    Agreed @Cand3r, that warning should have been posted with the original question. That's literally the most essential part lol. – DrZoo Jul 21 '16 at 19:56
3

As posted in the comments, the computer was giving a Default Gateway conflict warning. This is where the computer is looking to get out to the internet. The Hamachi network is conflicting with the internal network. Disable this network then set the static IP.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.