2

For example, if you have a folder filled with a series of images and you wanted to rename each, currently this is what the File Explorer does:

Open File Explorer, go to wanted folder to rename images, scroll to wanted image, rename image, File Explorer jumps to the top of the series of images and does not remember the location of the last image you selected and renamed.

Is there any way to fix this error? I am having a similar issue with infinite scrolling websites in Windows 10.

  • 1
    Have you tried a different mouse. Also try a diff usb port – Cosco Tech Jul 24 '16 at 14:30
  • That was the fix, I was originally using a wacom tablet and was having the error. I switched to the default mouse and the error is fixed. Thanks Cosco Tech! I wonder if there is a fix if you don't want to switch to the mouse though. – Animatoring Jul 24 '16 at 16:20
  • Yes im wondering aswell. Just to clarify, you unplugged the wacom tablet to resolve the issue? – Cosco Tech Jul 24 '16 at 17:35
  • I just plugged in an external mouse in addition to having the wacom tablet. The tablet is still plugged in. – Animatoring Jul 24 '16 at 21:20
  • Also have testing it some more this fix seems to follow the renamed file to it's location instead of remembering the last location you were at before renaming. It's somewhat of a fix but not a total one. For example if I am going though the images about halfway through then rename one to '100' or something with a number it will jump to the top because numbers are at the top and that is where the renamed file would be placed. If you wanted to rename another file in the middle where you were you would have to scroll there again. I'm not sure if this is a windows 10 glitch. – Animatoring Jul 24 '16 at 21:23
3

Deselect "Automatically Pick an Accent Color from my Background.". The setting is in personalization -> colors.
enter image description here

| improve this answer | |
  • Thanks for the help Cosco Tech, unfortunately after doing this setting it still has the error. It is a brand new computer too so it should have any viruses or anything like that causing the error. – Animatoring Jul 24 '16 at 16:17
0

Go to PERSONALIZATION in the CONTROL PANEL. Control Panel -> All Control Panel Items -> Personalization. Look at the bottom of the resulting page, where it has the headings DESKTOP BACKGROUND, COLOR, SOUNDS, and SCREEN SAVER. Click on the COLOR box. As soon as that page opens, look at the bottom of the page where it says "Automatically pick an accent color from my background." DISABLE this feature (uncheck the box). Your problem is now solved.

| improve this answer | |
  • 1
    This duplicates another answer and adds no new content. Please don't post an answer unless you actually have something new to contribute. – DavidPostill Sep 13 '16 at 23:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.