1

I started noticing an issue a few days ago where my computer refuses to start programs (or takes forever to start them, as in over 10 minutes). Any running programs work fine and respond at the speed I'm used to. It works fine for a few minutes after logging in but then it just decides that starting programs isn't something it wants to do anymore. I also can't open the start menu, task manager or the ctrl-alt-del screen.

I installed Windows 10 Pro (x64) on a Samsung SSD 840 EVO (250GB) and have an additional WD Black (3TB) for storage. I haven't installed any new software recently.

It seems to happen about 2 out of every 3 times I boot the computer.

Here's a complete list of symptoms:

  • Everything works as expected for a few minutes after logging in
  • Can't open start menu
  • Can't open task manager
  • Can't open ctrl-alt-del menu
  • Can't launch any programs that weren't launched before the issues show
  • No issues at all in safe mode
  • Task manager shows normal disk/cpu activity and memory usage

I've tried the following solutions:

  • Disable all startup programs
  • Boot in safe mode (everything runs fine even an hour after booting)
  • Run Malwarebytes Premium (quick scan, threat scan and custom scan of all drives)
  • I'm trying to run CCleaner but can't get it installed because the installer doesn't want to open..

Any help is greatly appreciated!

  • Sounds like a virus.... – DavidPostill Jul 24 '16 at 16:10
  • "No issues at all in safe mode" - This indicates there is a program running that is causing this problem. So my suggestion use AutoRuns to boot into a minimal configuration. – Ramhound Jul 24 '16 at 16:17
  • @Ramhound I already tried turning off all autoruns but it still does it :( – cascer1 Jul 26 '16 at 8:43
  • It seems to happen only when Hamachi autoruns (Even when I disable it from running from task manager). I now disabled the underlying service from autorunning too and will report back with an outcome later. – cascer1 Jul 27 '16 at 20:22
  • You didn't mention if you were still able to alt-tab between running applications. I would install Microsoft's Process Explorer (at sysinternals.com, a Microsoft property). This will provide some added insight into what may be the problem. You can also kill and restart Explorer (not Internet Explorer) from here and see if that as any effect. – mbmast Jan 7 '17 at 2:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.