3

This happens in one particular application (emacs for Mac) in a particular directory in my /Applications folder, for one particular account in my system. It used to show the correct icon before but now, the application shows this generic icon with paper in the background and brush, and 2 other tools forming the letter A. I have the application inside /Applications/development directory, and if I move it elsewhere, it works fine (shows the correct icon). I've already tried recreating the directory from scratch. I first gave the new directory a different name, but once I rename it back to development, the problem reoccurs. I've already tried rebuilding the Spotlight index, and removing the Cache.db file in ~/Library/Caches/com.apple.finder directory, but nothing has worked so far. I have one other user in my MacBook and it doesn't experience the same problem. Any ideas what could be wrong in my system?

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.