2

Various forums suggest setting the Duplex Unit to Installed on the Device Settings dialog to get the HP m277dw printer to print double sided. I have done this and it works if I manually flip the pages:

enter image description here

This model printer has allowed for automatic duplexing for versions of Windows prior to Windows 10.

What can I do to cause the printer to auto-duplex under Windows 10, whether that's a setting on the printer itself, a driver update, or some obscure Windows setting? HP Support doesn't seem to know what to do.

6
  • 1
    There are 2 models: the M277N and the M277DW. The "N" does not have a duplexer (hardware) installed. Check to make sure you have indeed the "DW"
    – hdhondt
    Jul 26, 2016 at 2:05
  • I do have the dw.
    – Kit
    Jul 26, 2016 at 13:55
  • Try reinstalling the driver. First delete the printer. Then click on any other printer and on "Print Server Properties", the Drivers tab and remove the printer from the list. Then reinstall from the CD. Don't let Win-10 install its own driver.
    – hdhondt
    Jul 26, 2016 at 22:27
  • 1
    My answer just got an upvote, so it must have worked for someone besides just me. It didn't require reinstalling the driver, and I, too, already knew that my printer could do double sided. I just needed to change a printer property, and now I can go back and forth between double and single sided like I expected.
    – Sigfried
    Jun 8, 2020 at 19:43
  • 1
    Glad it helped. Yeah, when I looked back at your question, it seemed like you must have followed the same steps. The problem popped up for me months ago. I forget what had changed, but it had been working earlier, so I knew it could. ... And nice chain of events: some mysterious third person upvotes my answer; in my greed for reputation I nag you with a comment on the original post; you return after years of hopeless resignation; it works; you select my answer; I ascend to 146 reputation points; everyone's happy!
    – Sigfried
    Jun 9, 2020 at 16:13

1 Answer 1

3

For me what worked is this series of steps:

  • open settings
  • choose printers and scanners
  • click the printer (M277dw)
  • manage
  • printer properties
  • device settings
  • for Duplex Unit, choose Installed
1
  • Thanks! I was really puzzled as to why the duplexer worked fine on my dual boot windows/linux machine in linux but not windows! Mar 19, 2022 at 3:55

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .