I've found a tons of arma3.exe processes in Task Manager. They all have status "Suspended". When i'm trying to kill them, I get the message "Access Denied".

I've tried to kill them with cmd. Using /f /t but still "Access Denied". After that I've tried psexec -s to gain System privileges, but still nothing.

I have Windows 10.

Do you have any idea how to kill those processes? And sorry for my English.

  • Did you try running command prompt as admin and then trying to kill the tasks using those commands? – Tim G. Jul 30 '16 at 13:59
  • It's possible that the process hung in a kernel operation. You have to reboot the OS in order to correctly kill that process. – GiantTree Jul 30 '16 at 14:16
  • 2
    So what happens when you resume them? You can do that with Process Explorer. – Daniel B Jul 30 '16 at 14:17
  • 2
    From an elevated command prompt RUN AS ADMINISTRATOR try 1. wmic process where name="arma3.exe" call terminate. Additionally, if you've not launched the command prompt as administrator with taskkill then try that as well as 2. TASKKILL /F /IM "arma3.exe" and see what result you get. If you still have trouble, checked services.msc and see if it's perhaps running as a service and you're have to complete a 3. NET STOP to kill the executable processes. – Pimp Juice IT Jul 30 '16 at 18:01
  • 1
    Or do you think maybe I should write an answer with this comment detail I made to keep the content more helpful for the specific problem asked about here which lead you to this post? Any feedback is appreciated!! I wasn't tagged in the original response so I cannot confirm that I ever saw the OP's reply or not from memory. – Pimp Juice IT Jul 10 '19 at 1:56

Logging off/restarting should get rid of them. Do they start with the OS, even without executing the relevant program?

| improve this answer | |
  • No, i've tried that at first, no result – Кирилл Трофимов Jul 30 '16 at 17:23
  • Hello Leo, Welcome to super user! Its good to see your wanting to help people. Try to use comments under the question to ask for more information. (You can do this when you get 50 rep) When answering the question its best to answer to the best of your ability. In this case perhaps adding what could be done next if they do restart, as OP has stated they do. Good luck! – Lister Aug 3 '16 at 12:09

First of all, do a restart. If those processes start at boot there is something fishy about them. If the process is still there, upload one of them to virustotal.com and check for any malware.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.