1

I have had an old server set up as a NAS with SMB shares through a standard installation of Windows 7. I use it to share files throughout the network. When first set up it worked fine on OSX, Windows and Linux. I could easily login and have full permission to read and write files. For some reason lately though I have not been able to access the files from OSX anymore. I connect to the server and it comes up with the authentication window, which I enter my credentials in, and it rejects them, as if they are wrong. The same credentials work fine under windows and linux clients. I have tried numerous network accounts, from numerous Macs running El Capitan (differing versions). This has led me to think that the problem is server side. I have not been able to find any information online about this problem.

Has anyone had this issue or does anyone know a possible solution? Otherwise I might just switch to FTP.

Charlie

1

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.