11

In the Windows 10 Anniversary Update (build 1607) it is no longer possible to disable cortana, only decline to sign in. Cortana has completely replaced the previously available Windows Search feature that could be enabled by disabling Cortana. How can one therefore disable the web search aspect of Cortana, and return local results only?

7

To disable Cortana, start regedit.exe, go to HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\Windows Search, create a new 32-bit DWORD value here named AllowCortana and leave its value data as 0.

enter image description here

After a reboot you see the Cortana Logo is gone and the local search opens:

enter image description here

if this also doesn't disable web search, set the value BingSearchEnabled to 0 under HKEY_Local_Machine\SOFTWARE\Policies\Microsoft\Windows\Windows Search

Windows Registry Editor Version 5.00

[HKEY_Local_Machine\SOFTWARE\Policies\Microsoft\Windows\Windows Search]
"AllowCortana"=dword:00000000
"BingSearchEnabled"=dword:00000000
  • 2
    Does it actually work though? Some group policy features have been disabled in this update... – André Borie Aug 1 '16 at 16:44
  • @AndréBorie yes, see the picture ;) – magicandre1981 Aug 2 '16 at 4:26
  • And can you, too, confirm that this is the situation for the Anniversary Update 1607 and not an earlier build like 1511? The update has changed a lot. – seagull Aug 2 '16 at 14:51
  • @seagull, yes, this is version 1607, see the updated picture ;) – magicandre1981 Aug 2 '16 at 15:35
  • 1
    +1 I had to create Windows Search though since this key didn't exist before. – Matthias Braun Sep 27 '16 at 7:24
5

The accepted answer is wrong: it disables Cortana but does nothing to prevent web searches.

According to http://www.thewindowsclub.com/disable-web-search-in-windows-10 you need to do the following:

  1. Run "gpedit.msc"
  2. Navigate to "Computer Configuration -> Administrative Templates -> Windows Components -> Search"
  3. Double click "Do not allow web search"
  4. Select "Enabled", click "OK".
  5. Repeat step 4 for "Don't search the web or display web results in Search"

I've personally tested this and it worked for me.

NOTE: This will only work on Windows 10 Pro edition. Home edition does not support "gpedit.msc".

  • Didn't work for me. – edallme Oct 14 '16 at 17:46
  • 2
    Anybody using Home edition cannot follow your advice because gpedit.msc is not available to them. The accepted answer worked perfectly for me with Windows 10 Home as well. – person27 Jun 21 '17 at 0:23
  • @Anon234_4521 Does the accepted answer disable web searches for you? – Gili Jun 22 '17 at 2:04
  • It worked for me, yes. – person27 Jun 22 '17 at 15:29
  • There is no gpedit.msc, typing this into the run box does nothing. – Adamantus Dec 24 '18 at 18:22
-1

The answer is actually in the related bar. Open Cortana, click the settings cog and turn off the "Search online and include web results" option

enter image description here

  • 3
    Can you confirm 100% that your image is from Windows 10 Anniversary Update, build 1607, and not a prior build, as I do not believe this menu exists in the latest version, which is what OP question is about. – seagull Aug 2 '16 at 14:38
  • 2
    @Ramhound I don't seem to see that option on 1607. Tested on both Pro and Enterprise. – Bob Aug 7 '16 at 14:55
  • 6
    I've just been verifying these answers on Windows 10 Pro and this screenshot appears to be from Build 1511, and matches the method I've previously been employing. This method does not appear to apply to build 1607. – Earl Sven Aug 12 '16 at 12:23
  • 1
    I can confirm what Lister said. I have two Windows 10 in hand, one with this option, one without. I'm not sure if the version does count, however I have the option available in "version 1607 (build 14393.321)", while there is not in "version 1607 (build 14393.187)". – Kar.ma Oct 13 '16 at 16:42
  • 1
    -1 this does not exist in the Anniversary Update which is what OP explicitly asked for and what I need. – jnm2 Nov 11 '16 at 17:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.