0

My Parts:

  • Motherboard ASUS Sabertooth Z170 S DDR4 LGA1151 ATX CPU
  • Intel i7-6700k FC-LGA 14C 3.40GHz 8M Cache 4 LGA 1151 CPU Cooler
  • Hyper 212 EVO RAM
  • 16GB HyperX FURY PSU
  • EVGA SuperNova 650Watt 80+ Gold rated Modular ATX 12Volt SSD
  • 500GB Corsair Force LE OS
  • Windows 10 Home
  • Clean Install GPU
  • Nvidia GTX 980

After putting together all of my components I tried booting my computer, and everything powered on correctly, but nothing displayed on the monitor. I would suspect a bad HDMI or Monitor, but it works perfectly with my current system that I was using 10 minutes before testing the new build.

So I thought it may be the PSU, but every fan was on, the motherboards Power light was on, but out of the 5 lights (DRAM,CPU,VGA,BOOT,PWR) it was the only one lit.

I am only trying to get to the BIOS screen to setup drivers, so I removed all unnecessary components, leaving only CPU, Power, Keyboard, RAM and HDMI plugged into the motherboard, but still nothing. All fans in the case are fully functioning, even the CPU fan, but it seems the computer is stuck between power on and Boot; I have no idea why.

I even tried to cycle the RAM cards through both channels, adjacent channels, one stick of RAM in each of the four slots by itself. Still nothing.

To reiterate, all peripherals and cables are fully functioning.

Hopefully this is enough information to get the problem across.

Is there anything else I can do to resolve this?

  • Consider "investing" in a diagnostic card (here's one from Amazon with an external display for all of $10 incl shipping). This will give you some insight into what's going on. – fixer1234 Aug 3 '16 at 3:58
  • @fixer1234 Just to better understand, this card would display a code per error to better diagnose the system. It states it operates during the POST, but with this motherboard, we determined the BIOS was corrupt and would have to be replaced/returned due to the board not reaching POST. Would this card be able to detect that the system was not reaching POST or would it not detect this error? – Munkeeface Aug 3 '16 at 18:36
  • During the POST, the BIOS writes status codes, which are displayed on the card. Those codes let you follow the activity and see what's messing up. It also indicates the status of the different voltages that are supposed to be there. If the problem is a defective BIOS, I'm not sure how that would show up. BTW, if you figured out the problem, consider posting an answer to close the loop. It may help others with a similar issue. – fixer1234 Aug 3 '16 at 18:46
  • @fixer1234 Well, I've seen other motherboards have the same problem, but it was fixable. This one is particularly a defective board (i.e. if it was thermal paste on the CPU connectors that was stopping it, once removed it functioned, then It would be a resolution). Would there be an actual "answer" for this one? – Munkeeface Aug 3 '16 at 23:05
2

After cycling the sticks of ram, ensuring the CPU connectors were not obstructed by thermal paste, making sure the power was correctly connected to the CPU and Ribbon ports on the motherboard, using a jumper to flash the CMOS, removing the CMOS to reset BIOS, Removing the video card to connect video cable to the on-board video port, testing a secondary power supply to ensure original Power supply was not bad, testing monitor and video cable to make sure they are both good, and testing a new processor to make sure the processor was not dead-on-arrival we were able to determine the motherboard was faulty.

The motherboard was loaded with a corrupted BIOS, rendering it as a manufacturer's fault and was forced to be replaced/returned. There is no fix for this particular problem other than getting a replacement.

EDIT: It turns out the CPU was also DOA. After ordering a new CPU and Motherboard, the issue has been resolved.

| improve this answer | |
  • 1
    Diagnosing a defective component and getting it replaced is certainly a fix. And now that you've posted this, the next person with this problem will know to check for that. In another day, you will be able to accept your own answer, which will let people know that the problem has been solved and that this was the solution. Congrats. – fixer1234 Aug 4 '16 at 0:49
0

First, I'll mention that I'm a software guy more than hardware (I've not tried building a system from scratch).

That looks like a nice setup you're building. Few things are more frustrating than not having a monitor signal, because it's so hard to take debug steps. Since you've already confirmed that the HDMI cable and Monitor are fine, I just have a few things that come to mind (based more on intuition than hardware experience), and maybe you've already tried some of these:

Re-seat the video card (unplug/re-plug) to ensure a positive connection.

Is the HDMI port you're using on the GTX 980 card? Is there another HMDI port? If so, I'm hoping it uses the integrated Intel GPU on your i7-6700k. That would give you one more way to try to get a signal to your monitor.

What other video ports (besides HDMI) are available on the system? Do you have any video cables/converters that would allow you to get a signal to your monitor (or alternate monitors if you have more than one) from any of those other ports, so that you could try each of your system video output ports (female plugs), until you find one that works?

Good luck, and have a great day.

| improve this answer | |
  • I removed the GTX 980 and plugged the HDMI directly to the on-board HDMI. Unfortunately the only on-board video output is HDMI. I did test my DVI port on the GTX, but to no avail. I did also test on a secondary monitor, but that was at the same time, as the secondary monitor does not have an HDMI port. My next "monitor" would be my TV in the main room, but that also provides a higher risk of static shock (unless I move the system for every single tweak until it is resolved) due to much more dust/dog hair/carpet – Munkeeface Aug 2 '16 at 19:06
0

Does it POST at all? If it gives a beep code I would check it against the Asus mobo documentation.

My next suspect would be the RAM. Is it seated all the way to where the tabs are in the side notches? I have had the same issue and noticed that I've failed to have one side of the ram stick all the way seated.

Next I would suspect the power supply. Make sure you didn't overlook a connection to the mobo from power supply. (And while you are checking cables did you reverse polarity on one of the connectors?) You mentioned another build. I would connect that power supply to the new board to make sure your new PSU isn't underpowering it.

Another possibility is an incorrectly seated cpu or a bent pin. While you are checking that make sure the thermal paste and heat sink are applied/installed well. Usually that would cause the cpu to shut down but I did have a computer hang without posting once and only started to work again after removed the old paste and reapplied. (In hindsight maybe removing the heatsink to reapply caused the cpu to move enough for a poorly seated pin to make contact? I'm not sure as that was a long time ago when I first started playing with PCs).

Reset bios. Use any compatible parts from your old build to test against the new mobo (is it the same gen cpu? can you try your old ram?) If not then your mobo or cpu was probably DOA.

| improve this answer | |
  • These new CPU don't have pins. They use contacts pads. But a badly seated CPU cooler (one of the clamps not being locked in place properly) may place uneven pressure on the CPU which can cause this type of problem. – Tonny Aug 2 '16 at 20:35
  • It seems to be stuck pre-POST, since I've yet to hear the motherboard make a noise. The RAM, as I mentioned, has been moved throughout every single slot, in both 2x or 1x configurations. I have tested the PSU from my old build, but same issue (650w new vs 750w old). Once I get home I will try the reapplication of thermal paste to ensure nothing got on the connectors. How would I reset bios without visual? Unfortunately for compatibility, I'm switching from AMD > Intel, so CPU & MoBo are out, as well as DDR3 > DDR4, so RAM is out. Any other possibilities to test with? – Munkeeface Aug 2 '16 at 21:49
  • @Munkeeface. Check your mobo manual, some have jumpers or even a button to reset the BIOS. Or the CMOS technically. If it doesn't then pop out the CMOS battery and put it back in a few minutes later. – Nathan Aug 2 '16 at 22:14
  • @Tonny. Rgr that. I'm dating myself as my last build is a Sandy Bridge :). Same concept though, different shaped part. – Nathan Aug 2 '16 at 22:26
  • @Nathan well in that case, I tried popping the CMOS out for 10 seconds or so and reinserting it as per another suggestion by a friend. I recently found tomshardware.com/forum/… which mentioned Motherboard Standoff pins. I don't recall installing these, so if the motherboard is not utilizing standoff pins, could this cause a short that would be causing this sort of problem? – Munkeeface Aug 2 '16 at 22:34
0

Make sure the cooler/heatsink is properly locked into place. Sometimes you need to place serious force on the clamps to make them lock.
If one of the clamps isn't locked fully the cooler may place uneven pressure on the CPU causing a bad contact between CPU and the socket. (To much on one side, not enough on the other.)

This would cause exactly the problem you describe: Power on, fans run, nothing else. Not even a beep.
Took a while to figure it out when it happened to me last year.

| improve this answer | |
  • Well, I did run the computer with nothing but the CPU (no cooler) for a few boots before I realized how bad of an idea it was... Same result. Could this also be uneven pressure (no heat sink/cooler)? The CPU clamp is pretty tough to begin with, making it very secure. – Munkeeface Aug 2 '16 at 21:43
  • @Munkeeface I haven't actually touched CPU's like yours so I can't say for sure. Intel has the nasty habit of changing the socket and retention clamps every CPU generation. In some variants the CPU clamp doesn't hold the CPU tightly even though the clamp clasps firmly. (Their is some room under the clamp.) The CPU needs the pressure provided by the cooler to be pressed against the contact grid in the socket. In that case running without a cooler is just as bad. There are even a couple of socket designs (ball or contact grid) where you can place the CPU in the wrong orientation. – Tonny Aug 2 '16 at 21:56
  • I will double check the tension on the CPU via the cooler and make sure the pressure isn't too high. If you're familiar with the aforementioned cooler, you'll notice it has spring-screws, allowing some sort of tension buffer so you don't accidentally over tighten, although it's still possible – Munkeeface Aug 2 '16 at 22:37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.