0

Recently, with greatest reluctance I upgraded to Windows 10 and now I cannot see my secondary playback device when I insert audio jack.

  1. I tried built-in audio troubleshooting and it didn't help.
  2. I tried to reinstall audio driver (Realtek Audio Driver Version V6.0.1.6754 for Windows 8 - couldn't find Win10 one)
  3. I tried to Show disabled devices in Playback devices, but there was only single default device

How can I add second playback device so it would be possible play sound from different applications on different playback devices?

Update 1.

In device manager I have two audio devices:

  1. Intel(R) Display Audio (device id: hdaudio\func_01&ven_8086&dev_2806&subsys_80860101)
  2. Realtek High Definition Audio (device id: hdaudio\func_01&ven_10ec&dev_0270)
  • what audio device do you have, please be specific. – Moab Aug 2 '16 at 21:45
  • @Moab I added info from Device Manager, is that enough? – Vladimirs Aug 3 '16 at 18:25
  • Have you tried updating your BIOS? – JaredT Aug 3 '16 at 18:42
  • did you got any hint..? I am having the same issue. But am pretty sure, there should be another playback device software for headphone separately which I do not have installed... But how to get that is a mystry... Just asking if you have solved the problem, if so do reply – codeofnode Oct 26 '16 at 20:22
  • 1
    alright, keep me updated for any steps towards resolution,, and meanwhile if i get any answer,, i will keep you updated.. :D – codeofnode Oct 27 '16 at 14:32
0

i have had the same issue, but i have a really old crappy desktop with no external video or audio cards. i just installed the realtek HD audio driver and that seems to have helped the issue. i now have my jack plug and other playback devices back.

0

I have an issue that pops up after every Windows 10 update. The update seems to reset something so I can't choose my front audio output jack (Windows doesn't see it as a playback device), but I can fix it in the Realtek HD Audio Manager (the tray app).

In the manager, click 'device advanced settings' which in my version is in blue text at the top right corner.

This brings up another menu with a radio-button option where one is named "Make front and rear output devices playback two different audio streams simultaneously".

If I choose that one, then Windows sees all my audio jacks (playback devices) again (immediately, no restart or anything else required).

Note: in Windows-speak, "playback devices" are specific inputs/outputs, where "sound devices" are soundcards.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.