0

I've accidentally changed default program to open .vbs files to Visual Studio.

Now I want to change it back to "Microsoft Windows Based Script Host", but the check box to "make it default" is disabled, how can I solve this?

enter image description here

2

Use this REG fix.

Windows Registry Editor Version 5.00

[HKEY_CLASSES_ROOT\.vbs]
@="VBSFile"

[HKEY_CLASSES_ROOT\VBSFile\Shell]
@="Open"

[-HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\FileExts\.vbs\UserChoice]

Copy the above lines to Notepad, and save it with .reg extension. Double-click the file to apply the settings. If that doesn't help, here is a REG fix that can help.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.