1

On my laptop, I can't find items in the control panel. Whatever I type (and I know it existed on Windows 7), nothing will be found.

Interestingly, when I type it in the start menu, the item will appear, but when I click on it, it just brings me to the empty control panel.

What's wrong with my Windows 10 and how do I fix that?

Examples when I try to find the disk partitioning utility:

Entering "disk" in the start menu

Finding "disk" in the control panel

This is a legal Windows Version 10.0.10586, which came with my Lenovo Ideapad. It has not been upgraded from Windows 7.

The disk partitioning tool itself works. When I run diskmgmt.msc it opens. But that's harder to achieve than just typing disk.

  • If you search "Control Panel" what do you see? – Tim G. Aug 3 '16 at 15:24
  • @TimmyJim In the start menu, I see "Systemsteuerung", the German word for control panel. Clicking it, I get the "old" control panel. Searching for "disk" there finds the disk partitioning utility. – Thomas Weller Aug 3 '16 at 15:27
  • Hmm. I think what you are looking for is under Administrative tools now. Search Administrative Tools instead, double click Computer Management, and then select Disk Management. I also was able to find the same thing by searching Disk partitions in the search bar. – Tim G. Aug 3 '16 at 15:33
  • @TimmyJim: as shown in the screenshot, it finds the correct item in the start menu, but clicking it opens the wrong (second screenshot) – Thomas Weller Aug 3 '16 at 15:36
  • I see them. Its odd that we are getting different things. I know the search feature can be a little annoying at times and sometimes you need to type more than just say "disk" to get what you are looking for, hence why I ask to search Disk Partitions instead. – Tim G. Aug 3 '16 at 15:37
1

Make sure Search service is running. If it's not, start services.msc, and set Windows Search service start type to Automatic. Start the service.

Then, open this folder:

 C:\Users\%username%\AppData\Local\Packages\windows.immersivecontrolpanel_cw5n1h2txyewy\

Right-click LocalState and click Properties. Click Advanced.

In the Advanced Attributes dialog, enable the following option:

Allow files in this folder to have contents indexed in addition to file properties

Wait for some time for search to index that folder and all the XML files in it. If that doesn't still work rebuild the index manually.

(Src)

  • 1
    The service was already running, so it must have been the "allow ... indexed" setting on that folder. – Thomas Weller Aug 3 '16 at 15:48

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.