46

What I found in the event log is some information that apparently the system was reactivated from standby mode, but I definitely shut the system down regularly. This happens all the time. What is it, some faulty ACPI config?

1 Answer 1

85

Since Windows 8, the shutdown is a logoff of the user + hibernation of the kernel/Windows services.

enter image description here

So booting is now a resume of the kernel/all drivers/services + login of a user. This resuming of services/drivers is much faster compared to a full boot where Windows has to start each service/driver again. So everything is fine. If you want the old boot/shutdown or dualboot with Linux systems, disable fast Startup.

enter image description here

Otherwise you can't mount the Windows partition in Linux.

http://www.howtogeek.com/wp-content/uploads/2015/12/ximg_56731be792cd9.png.pagespeed.gp+jp+jw+pj+js+rj+rp+rw+ri+cp+md.ic.qF_roOiYB0.png

6
  • 8
    That's it! I'm switching to Linux! I've been lied to for too long. lol I can't believe I am just learning this little fact... this explains a lot for me! +1 Aug 5, 2016 at 8:34
  • 6
    Another option is to hold Shift while clicking the shutdown.button. This also performs a "real" shutdown.
    – Jakube
    Aug 5, 2016 at 8:59
  • 6
    Incidentally, if you dual-boot, windows does close off properly when you call for a restart, but uses hibernate functionality when you do a shutdown, and linux' NTFS drivers will refuse to mount a hybernating windows drive. Something to be aware of.
    – Shadur
    Aug 5, 2016 at 11:12
  • @Shadur that bothered me for months and months until I finally figured it out! Aug 5, 2016 at 14:04
  • 1
    More specifically, you can only mount hibernating Windows drives as read-only in Linux without using dark majicks.
    – Schism
    Aug 5, 2016 at 16:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.