10

I had the previous version of Windows 10 with Cortana disabled. Therefore, in the taskbar I had a loupe icon instead of the Cortana one.

Then I installed the Anniversary Update (v1607). For some reason, this replaced the loupe with the Cortana icon on all my computers.

Strangely, on my desktop PC, the icon was eventually automatically changed back to the loupe, like I want.

Loupe icon

But my laptop still has the Cortana icon. I want to replace it with the loupe icon.

Cortana icon

How can I do that manually?

15

To disable Cortana and get the old search icon back, start regedit.exe, go to HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\Windows Search, create a new 32-bit DWORD value here named AllowCortana and leave its value data as 0.

enter image description here

After a reboot you see the Cortana Logo is gone and the local search opens:

enter image description here

Since Windows 10 v1803 (Build 17134) you also need to add the DWORD BingSearchEnabled and CortanaConsent to 0 under the mentioned key.

Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Search]
"BingSearchEnabled"=dword:00000000
"CortanaConsent"=dword:00000000
6
  • I was going to test this, but when I turned on my laptop I already had the loupe, no idea why. Thanks anyway.
    – Oriol
    Aug 4 '16 at 15:25
  • have you used any tweaking tool, maybe it sets the same value Aug 5 '16 at 4:07
  • 3
    For me the 'Windows Search' key was not yet present in the regedit Windows folder. Just creted the key and the AllowCortana value.
    – Marcel W
    Dec 14 '16 at 10:09
  • 1
    When after the reboot the Search button is missing, right click the taskbar and choose Search > Show search icon.
    – Marcel W
    Dec 14 '16 at 10:11
  • I just saw this problem appear after an update, and now, I can't find the "Windows Search" folder at the end. Is it the end of normal search?
    – MrBrody
    Sep 21 '17 at 14:28
-2

I have been able to test with another computer, and the solution is easy: restart the PC.

I have read Cortana is almost mandatory in the Anniversary Update. So probably this only worked because Cortana is not available for my language.

Otherwise, it seems I would have need to edit the registry as magicandre1981 explained.

4
  • This would better serve the community as a comment. "I have read Cortana is almost mandatory in the Anniversary Update." - I don't know what you read but it isn't correct.
    – Ramhound
    Dec 9 '16 at 0:19
  • @Ramhound It's an answer because restarting the PC worked for me. With "almost mandatory" I meant it doesn't seem to be any easy way (e.g. without messing with the registry) to disable Cortana.
    – Oriol
    Dec 9 '16 at 0:21
  • You have never been able to disable Cortana, on Windows 10, without jumping through hoops though. Only the very early versions, of Windows 10, before July 2015 had ways to do it.
    – Ramhound
    Dec 9 '16 at 0:23
  • @Ramhound I believe there was a checkbox to disable Cortana before the anniversary update. But my case may be different because as I said Cortana is not available for my language.
    – Oriol
    Dec 9 '16 at 0:25

Not the answer you're looking for? Browse other questions tagged or ask your own question.