0

I have installed kali rolling 64 bit. I wanted to install vmware workstation pro (i.e version 12 latest one). During installation i am facing following error

Extracting VMware Installer...done.

Gtk-Message: Failed to load module "atk-bridge": /usr/lib/x86_64-linux-gnu/libatspi.so.0: undefined symbol: g_type_class_adjust_private_offset (vmware-installer.py:4062):

Gtk-WARNING **: Unable to locate theme engine in module_path: "murrine", (repeating around 20 lines)

Gtk-Message: Failed to load module "canberra-gtk-module": libcanberra-gtk-module.so: cannot open shared object file: No such file or directory

i have done

sudo apt-get install gtk2-engines
sudo apt-get install gtk2-engines-*
sudo apt-get install libgtkmm-2.4-1c2
sudo apt-get install libcanberra-gtk-module

and

sudo apt-get install gtk2-engines:i386
sudo apt-get install gtk2-engines-*:i386
sudo apt-get install libgtkmm-2.4-1c2:i386
sudo apt-get install libcanberra-gtk-module:i386

but error still exists. /usr/lib/x86_64-linux-gnu/libatspi.so this file exists there How can i solve this problem?

0

Same problem, but the installer is launch and work.

Look at the task bar for a 'VMware Installer' application:

Launched icon where launch VMWare installer

It seems it was just a warning.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.