0

I have a HP EliteBook 2540p laptop. I have a Linux Mint and Windows 10 dual boot. In Linux whenever I press the M button the mouse stops working on all of the other pages except the one I'm at. I noticed that in windows this happens if I enable the round button in the middle of keyboard. but the problem is I don't know how to disable it in Linux Mint.

I'm trying to compile synaptic driver but I can't.

1

So i managed to figure out a solution. run this command

xmodmap -e 'pointer = 1 0 2 3 4 5 0 0 0 0 0 0 0'

this command will disable the second button which is middle click. the touch pad doesn't have a middle click but some how when you press the extra clicks on top of the touch pad this the OS thinks you are holding the button down which causes some trouble including mouse malfunction in some areas.

The settings for the mouse will return to their default state so your gonna have to do this each time on startup.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.