0

I really have trouble determining the cause and consequence of this problem; I have an alienware aurora R4. First, I had a failing hard drive. S.m.a.r.t. data said there were bad sector. I kept using the system for some days after making a backup. The system was crashing at least once per day.

This morning the system crashed another time. The blue screen felt stuck, so I hard reset the system, but the system finally shut down in the middle of the bios(?) loading. Here is a picture showing how it looks like : https://i.ytimg.com/vi/mVMHurua1f4/maxresdefault.jpg

Since then, the bios/boot is very slow, including the beeps. The beeps sounds like they are extended. There is a loud long beep after the bios finished loading. In the menus before OS loads, there is heavy lag when switching between lines. OS take a lot of time to load (even after replacing the hard drive by a working ssd), but loads eventually after a few minutes. I replaced the faulty hdd.

Dell said they should replace the mother board, charging almost $800. I hope there is another alternative. Be it changing bios parameters, do something related to CMOS or the motherboard battery, or something else.

I would like to know :

-what could I do to fix this problem ?

-can I keep using the system with the new SSD without any further damage, could it hide a problem even worse than this one?

-and also what could have caused this ? Seems a lot of things happened just before the problem started happening (the hard drive failing, then me shutting down the PC in the middle of a load).

Thank you.

Update:removed the coin battery and put it back in, it removed the lags in bios option, the other problems remains.

  • Have you tried removing and reseting individual RAM sticks? Have you an external graphics card that can be removed to see if that is the cause? – Kinnectus Aug 9 '16 at 19:10
  • I tried removing the RAM, putting another stick (only 1), same loud beep at the end of pre-OS loading; removed the graphics card, heard the same noise. Ran the built in diagnostic, found no error. It feels strange that this happened after a hdd crash and after I mistakenly shut down the computer manually. Also strange that the lag disappeared after replacing the coin battery. – Chatai Aug 9 '16 at 19:18

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.