Chrome is being very annoying, and I need some help fixing the issue.

My company is using Chrome in a Windows Terminal Services environment. In Chrome, opening a pinned website (on any of our terminal servers) often (though not always -- it's intermittent) results in the browser locking up and Chrome throwing a "The pages have become unresponsive. Wait or Kill" message.

Here is a video of the issue occurring: http://screencast.com/t/4q1ZmWyz

We can reproduce the issue on many different websites, so I don't think that the website itself is the issue.

This issue only occurs when opening pinned websites. (To open a pinned website, you right-click on the Chrome icon and choose the website that you want to open). If you manually type in a URL, Chrome works fine. (It's somewhat of a long story, but our users rely heavily on pinned websites to do their work.)

We're using Chrome Version 52.0.2743.116 m (64-bit). We've tried uninstalling/re-installing Chrome, and also tried deleting a user's C:\Users\<username>\AppData\Local\Google\Chrome folder. The issue still remains.

Any ideas?

It looks like we found the culprit: IBM's Trusteer Rapport.

Apparently Rapport and Chrome don't get along, and Rapport can cause Chrome to behave strangely: https://productforums.google.com/forum/#!topic/chrome/_f-kfcUQgkk

(Search the thread above for the word "Rapport").

After completely uninstalling Rapport, we can no longer reproduce the issue.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.