1

I updated my laptop from the manufacturers website and it suggested installing a new firmware version. I forgot to put the Microsoft BitLocker feature into suspend mode and now it is asking for a recovery key even after I type the correct PIN. I have the recovery key, but the Identifier doesn't match the one on the screen and so the recovery key does not work. What can I do to fix it? My laptop is bricked and I have lost all my file!

1
  • This is expects behavior due to how Bitlocker interacts with TPM. Any changes to the OS or firmware, should result in you turning Bitlocker off, then back on after the changes – Ramhound Aug 10 '16 at 10:54
1

You have 2 options, and these worked for me:

1) Restore the firmware to the previous version. The way BitLocker works is that if it detects a change in the boot configuration, it requires the recovery key. Depending on the type of change, the key is different. That is why you many not have it stored on an Active Directory enabled PC managed by someone else. This is the option that worked for me.

2) Get the recovery key from your domain administrator. Our administrator showed me the console he has for BitLocker. Even though I had setup BitLocker and saved the key, it didn't work because my employer manages the keys once it has been set up. It may also require a different key depending on the type of change, so you have to go to them to get it.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.