17

On my Windows 10 lock screen spotlight I have hints/links which, when clicked, take me to a bing.com page upon login showing where the place on the picture is.

https://img42.com/bA6lo

How can I activate and deactivate these links? I need to know because they are not visible on all computers in the network.

4

3 Answers 3

6

Once tips are enabled as described in the answer by charlierb, it may happen that they are not shown nonetheless.

A possible reason is that they are disabled by a User Accounts setting.

  • At a command prompt, type Control Userpasswords2
  • In the User Accounts form, go to the Advanced tab
  • Clear the Require users to press Ctrl+Alt+Delete option and click OK

Now check if tips are shown, by typing WINDOWS+L to go to the Lock Screen.

6

Andrea's post is 100% the right answer to the OP's question for how to enable the feature. CharlieRB referenced a post for how to disable the feature, but it does no good in enabling it for the people who are in the position to be searching for this solution (such as myself).

It turns out that on an Active Directory workstations, if you have “Require users to press Ctrl+Alt+Del” on the old “User Accounts” dialog, under the “Advanced” tab, it withholds the capability for the user to show ANY additional data on the Lock Screen. Presumably this is meant to keep the user from leaking information via showing their Calendar events, Emails previews, etc.. But this has the added effect of keeping the user from being allowed to enable the above requested feature for showing additional information about the day's current lock screen background.

Solution to Enable on Domain Computers

  1. Go to “Start” → “Run” or hit Windows Key+R to open the “Run” dialog box (or just go into a “Command Prompt” window).
  2. Type: control userpasswords2 to open the "User Accounts" dialog windows.
  3. Go to the “Advanced” tab.
  4. Under “Secure sign-in”, uncheck the “Require users to press Ctrl+Alt+Del” option box.
  5. Hit “OK”.
  6. Now simply make sure you have “Windows Spotlight” chosen in the “Personalization” → “Lock Screen” window and lock your workstation to see it working!
1
  • Now I'm being downvoted for posting the right answer? CharlieRB's post doesn't help with the actual problem being expressed in the question, how to disable is the obvious part, it's how to enable that's hidden. PS- Thanks Scott for the snazzy formatting fixes.
    – ShaneB
    Commented Mar 23, 2018 at 0:59
5

To enable or diasble this feature, follow these steps;

  1. Go to Settings.
  2. Choose the Personalization setting.
  3. Select the Lockscreen tab.
  4. Under Picture, either choose Windows Spotlight to enable, or another choice to disable `Windows Spotlight.
  5. Also, you can choose to enable or disable the Get fun facts, tips, tricks, and more on your lock screen toggle.

Source

6
  • 2
    How do I enable the toggle button? Screenshot with it missing is at img42.com/vFUum
    – kdobrev
    Commented Aug 10, 2016 at 14:36
  • I think that is part of Spotlight. Does it appear if you turn off Windows Spotlight?
    – CharlieRB
    Commented Aug 10, 2016 at 14:47
  • 3
    If I switch to Picture background I see the Get fun facts, tips, tricks toggle button. It is currently on and I did not immediately see links. Will wait for tomorrow. Anyway my colleagues that does not have the links does not have the button even when background is set to Picture
    – kdobrev
    Commented Aug 11, 2016 at 8:44
  • 5
    No, this approach does not work.
    – kdobrev
    Commented Aug 12, 2016 at 13:48
  • 7
    Doesn't work for me. The toggle is simply missing. When I select Picture, the toggle appears, I turn it Off, then return the mode back to Windows Spotlight and ads are still shown on lock screen. Commented May 19, 2018 at 17:53

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .