12

When I search for my documents in Windows 10, I press Windows or Windows+S and start typing. For documents not placed in my user profile the result does not show up unless I explicitly press the Find results in documents button.

Example: there is a file called findMe.odp located in the E:\Documents\Search directory, the directory is set to be indexed in the Indexing Options settings and the indexing has completed. The Cortana is not enabled on my computer and is not available in my region. I do not see this problem when searching for documents placed in the Documents folder of my user profile, only in other locations, even if they are indexed.

I press Windows and type findme. This is what I see:

No results found

I press Find results in documents and the result shows up:

Best match for documents

Is there some way to set the search so that it shows me documents by default?

Note: While this is similar to Windows 10 Search: Search my stuff by default, that question was for some kind of beta or prerelease version and the descriptions in it seem to be no longer applicable.

1
  • 1
    I have the same problem on Windows 10 1607, so it has nothing to do with the version. I also asked the same question at Microsoft Community: answers.microsoft.com/en-us/windows/forum/… Please use the "Me too" button on the page to make Microsoft aware of this.
    – Arete
    Sep 28, 2016 at 10:11

1 Answer 1

7

I experienced the same thing, so I played around with it a little. It turns out, that if you start typing doc: or docs: or documents: then the Windows Search automatically switches to File Search Mode instead of App Search Mode. Similarly, if you wanna find apps, you can start typing app: or apps:

I know it doesn't exactly solve the issue you mentioned, but it does give you at least some ease - it did for me at least...

1
  • 5
    yes thats helpful tnx, though this really should be fixed. Setting up indexed folders very precisly to then not have them included in your search results is plainly anoying
    – Flion
    Nov 19, 2016 at 17:58

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .