2

I have a Mikrotik RB2011, the mikrotik it's configured to act as a VPN Server and it's working, I need the enable to external consultant access to only one PC of my network, no other PC or IP, Please help me to reconfigure my VPN in Mikrotik Thanks

1

This can't be done in VPN Configuration of Mikrotik. Add a filter rule in Mikrotik Firewall that allows traffic from VPN IP address of your consultant to the specified PC. Then add a filter rule which denies any access from consultant's VPN IP address to anywhere.

Consultant's VPN IP address is the IP address which Mirotik gives to VPN connection of your consultant. You can configure VPN server to give a specific IP address to a specific VPN username and password.

1

Below is the command line config for a MikroTik router. You can copy these lines in a MikroTik CLI to create a PPP user with limited access to servers.

/ppp profile add address-list=VPN_USER_client local-address=10.15.32.33 name=USER remote-address=ovpn-lan

/ip firewall address-list add address=10.0.0.10 list=VPN_USER_server


/ip firewall filter
add action=jump chain=forward jump-target=VPN_USER src-address-list=VPN_USER_client

add action=accept chain=VPN_USER dst-address-list=VPN_USER_server dst-port=3389 protocol=tcp

add action=drop chain=VPN_USER
  • It's the comand line config for a MikroTik router. You can copy these lines in a MikroTik CLI to create a PPP user with limited access to servers. – Jānis Šteninbergs Jul 14 '17 at 7:50
  • I added that to your answer so just know that including such detail in answers is important for a reader so they fully understand what they need to do with such content, etc. – Pimp Juice IT Jul 14 '17 at 13:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.