0

I just bought Asus eeebook x205ta and I want to put Kali Linux on it. I have Kali Linux 2.0 ISO and extracted it using universal bootloader and tried to boot it from bios. It won't boot to Linux and continues to boot to Windows 10. I checked with my other laptop hp246, it booted fine without any issues. I also tried creating /EFI/BOOT and putting some files that I searched through google but I'm still not getting it to boot to Linux.

  • Is secure boot off? – f3rn0s Aug 11 '16 at 23:43
  • yes , the first thing I've done that. – Justin BJ Aug 15 '16 at 3:32
0

I just installed Kali on my x205ta, granted with a few issues I had to research, but it worked. Even though it's a x64 proc, the EFI runs x86, which could be an issue if you haven't checked that out. I used Linux Live, and set up boot-usb. Hope that helps a little. It's not detecting my eth card so I will be looking into that after I get the system up and running.

  • 1
    Your answer does not provide a solution for OP – Sam May 12 '17 at 5:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.