2

I have the Windows 10 Anniversary update running on a domain managed machine (Windows Server 2012 R2 domain controller) which uses Folder Redirection and Roaming Profiles. When logged in and connected to the domain, several applications including the Store, Groove Music, Feedback hub will not sign into my Microsoft account. Previously they would with no problem. Now however, they refuse to sign in with no errors (mostly), its as if the functionality has been completely removed as the sign in in the respective applications button does nothing.

Strangely, if I log into the machine when not connected to the domain, which then uses my cached profile information, everything works OK!

The only clue/error message provided was from Groove Music:

Can't sign in

The item is missing or can't get to it.

0x80070003

This appears on the Sign in button in Groove Music, other applications just do nothing when clicking sign in.

In addition the "Email & app accounts" option within the Settings app (Settings > Account) never loads any information and just hangs with the loading dots and trying to add an account with the "Mail and Calendar app" via the Add Account button also does nothing. This all seems related to each other however.

I'm aware that Roaming Profiles and Windows 10 don't seem to get a long, but was wondering is there a fix for this, as I thought RS1 was meant to fix this from 1511.

I tried reinstalling the apps via Powershell but they remain in this bizarre state.

Any ideas?

4
  • Really. Someone -1's the question, without feedback, nice one. Aug 13, 2016 at 10:13
  • For what it's worth, I have the exact same problem described near the end of this question -- I don't run Groove etc. so I cannot confirm the first part. My non-domain account was created first, and then it had to be tweaked a little (via regedit) so the domain account with the same name could be created once I connected to the domain, (Though I have not tried to add an Email & app account, so I cannot confirm that is the same.)
    – user609232
    Nov 3, 2016 at 17:43
  • @jdv For me this appears to have resolved itself in a Windows Update, as I no longer have any issues with sign in on my domain account and I literally have done nothing to resolve it. Nov 5, 2016 at 13:22
  • The code 0x80070003 is typical for Windows Update errors.
    – Henke
    Aug 22 at 13:52

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy