0

I have recently been unable to access my uefi bios i think it is since upgrading to windows 10 but im not sure

I used to be able to access the bios fine but it was a while since i have changed my boot order etc and i needed to change it recently and couldn't

Everything else works fine, i recently had an issue with the computer sleeping and shutting down but i took out the CMOS battery and the computer now sleeps and shuts down correctly.(not sure if related?)

I can access some sort of boot menu using f8 which i have used as a work around

What happens is turn on the computer press f2 or del for bios and then i get a black screen that just hangs until i restart but windows starts fine

specs are:
asus p8z77-v
i5 3570k
8gb corsair ram
gtx 670
120gb ssd
2 1 tb hard drives
windows 10 64 bit

  • Have you tried using the Advanced Startup within Windows? This is the proper procedure to access the UEFI shell. – Ramhound Aug 13 '16 at 12:27
  • yes tried that but no luck still the same outcome – Michael Box Aug 13 '16 at 12:41
0

You mentioned you took out the CMOS battery, did you put it back in? If you did not then put it back in and try to boot again.

If you did try taking out the CMOS battery, flipping it and shorting it against the connection like so:

enter image description here

That will reset your BIOS and hopefully make it load again. Some motherboards also have a BIOS reset button or even a switch to boot in a secondary (backup) BIOS. Take a look at your manual.

Edit: it seems like your motherboard does not support these extra features. This video should be of help!

  • yea tried that still not working unfortunately – Michael Box Aug 13 '16 at 14:53
  • How about try changing display ports (connect monitor to motherboard directly) or connect to a different monitor? It sounds unreasonable but it might just work! Also if that doesn't work, try reseating the GPU and the RAM. – user628797 Aug 13 '16 at 17:16
  • yea tried that aswell put a HDMI lead in the GPU and in the motherboard but still the same issue also tried re-seating the ram but no luck :/ – Michael Box Aug 13 '16 at 18:38
0

This keeps happening to me, with my insyde bios. Whenever I install some linux distros or boot managers like refind. That write to the efi, I'm not sure what the other factor is, it happens with manjaro (no secure boot) or a custom install of refind.

To get it to work again, mount the efi partition and delete the offending bootmanager.

So if manjaro is causing it and you have a windows:

  1. Start cmd or powershell with admin rights
  2. Type mountvol S: /S to mount the volume to s:
  3. then switch to s: via s:
  4. Goto cd EFI
  5. Do a dir or ls to figure out which folders there are
  6. Remove the manjaro folder via del manjaro (be sure you want this, this is not easily undoable)

Your bios should now work again. I really hope this is something that can be addressed in a bios firmware update.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.