1

I have MB A88X-PRO and CPU A10-7850K:

enter image description here

As you can see the BIOS shows the two RAM sticks, but shows "Total Memory: 4096 MB). If I put the second stick from B2 to A1, the BIOS and Windows sees 8GB, but single channel.

I tried loading optimized defaults - didn't help.

Is this a misconfiguration or a hardware problem (MB/CPU)?

| improve this question | | | | |
  • I see that the manual recommends using slots A2 and B2 (the yellow ones) which is what you are doing. Yet could you try all the other slots? Title hints at that you already tried that but nothing is mentioned in the post. – Hennes Aug 14 '16 at 11:33
  • On a completely unrelated Note: UEFI BIOS? Argh. Quickly shoot someone at Asus. It is either BIOS firmware or UEFI frimware. Either not both. This is like a wooden chair made only out of stone. – Hennes Aug 14 '16 at 11:35
  • Yes, If I put only one stick into B1/B2 -- the comp doesn't boot (code 32 on the LED panel, IIRC). If I use two sticks, the second stick in B1/B2 is "ignored". – warvariuc Aug 14 '16 at 11:40
  • I would make sure you also test with the DIMMs inserted in the other sequence and a second test with one DIMM in each slot. That will probably also show B1/B2 not working. At which point I a temped to say 'broken motherboard' and warranty. – Hennes Aug 14 '16 at 11:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.