7

I have a black taskbar and all the text on it is white. This is what I want. However, after the latest Windows 10 Anniversary Update, the text of the clock has turned black. Black on black is hard to see, and I would like to fix this.

All other text, e.g. my keyboard layout is still written in white - which is OK. Just the clock text is the problem.

I searched in few places - in the settings of the clock and in the personalization page, but I could not find anything related. Any ideas?

Image showing my problem

7

You need to reset your theme to one of the windows defaults. You can then add your own background etc and save it as a custom theme. Theme settings are found in Settings - Personalization - Themes.

3

There is an awesome open source fix : T-Clock (don't forget to star the project to thanks the author). It can be highly customized:

enter image description here


Bonus: it also comes with a lot of options (could not live without it)

enter image description here

enter image description here

2

I had exactly the same issue, with no luck

In the end i went to C:\Windows\Resources\Themes and selected theme1.theme, This did change the colour scheme and background but my clock went back to being white

I then just changed the colours and background to what i wanted

i really hope this helps

lightsout

0

You need to use the big icons in the task bar for it to display properly. Right click on the task bar, click on task bar settings. Go to the fourth option and deactivate ''Use small taskbar buttons''. You will have bigger icons and the clock will now display both time and date in white.

0

Save your settings as a theme, open the newly saved theme-file in a text-editor and change the path to the visual-style to Aero.msstyles (found in the [VisualStyles] section)

Before (at least for me): Path=%SystemRoot%\resources\themes\Aero\AeroLite.msstyles

After: Path=%SystemRoot%\resources\themes\Aero\Aero.msstyles

-1

I changed my theme to a boring windows option. Then changed the taskbar color to black and it worked for me

-2

Drag your taskbar from one edge to another, and back. This will change the clock text's color until you shut down your computer. Repeat the above each time you start the computer.

1
  • This is getting flagged as not useful because a) the answer is very much a workaround, and does not answer the question; b) because it probably does not work.
    – ndemarco
    Mar 28 '21 at 16:44

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.