1

I'm using NP++ version 6.8.1

In the following, if I put the cursor next to the bracket . . . between 3 and 4 . . . or 6 and 7 . . . and then move one character away . . . it makes the parentheses, square brackets, or curly brackets the normal size:

123(456)789 123[456]789 123{456}789

Any idea how to disable it, from making them the smaller size?

1
  • Open NP++.
  • Settings -> Style Configurator.
  • In the Style column, choose "Brace highlight style".
  • Set its font size to match the font size you're using for regular text (check under "Default Style" for example).

NP++ Style Dialog

  • Thanks! I un-checked Bold, changed it to what I'm using, Courier New 12 . . . now it's fixed – sludge705x Aug 16 '16 at 16:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.