4

I've got a new Seagate Expansion External hard drive, model STEB5000100 (5TB) from Amazon. It is connected to a computer via USB 3.0

Even though it is brand new I decided to run Seatools tests.

It passed the Short DST test, but failed the Short Generic test. This test has several phases. First phase is Outer Scan. It goes fine to 100%. Then it starts Inner Scan and immediately fails at 0%. I tried it several times with the same result.

Then I tried Long Generic test, it ran for 10 hours, and eventually passed!

It doesn't make sense to me. How can a Long test that is supposed to check the whole disk pass, but a Short test that checks only some parts of the disk fail?

Seatools have a "Fix All Fast" test, which I ran. The Short Generic test still fails after it.

I'm running now a "Fix All Long" test that will take another 10 hours ... Well ... It didn't help.

The Seatools don't offer SMART tests, maybe because it is external USB drive.

Here is the log from SeaTools (I use Windows 7):

--------------- SeaTools for Windows v1.4.0.4 ---------------
16/08/2016 13:03:51
Model: Expansion Desk
Serial: NA8F0G1D
Firmware: 0909
Identify - Started 16/08/2016 13:03:51
Short DST - Started 16/08/2016 13:05:02
Short DST - Pass 16/08/2016 13:06:06
Short Generic - Started 16/08/2016 13:06:57
Short Generic - FAIL 16/08/2016 13:07:20
SeaTools Test Code: D2929FC5
Short DST - Started 16/08/2016 13:56:42
Short DST - Pass 16/08/2016 13:57:46
Identify - Started 16/08/2016 13:58:07
Short Generic - Started 16/08/2016 13:58:43
Short Generic - FAIL 16/08/2016 13:59:06
SeaTools Test Code: D2929FC5
Long Generic - Started 16/08/2016 14:02:04
Long Generic - Pass 16/08/2016 23:26:08       <-- how can Long test pass when Short fails?
Identify - Started 17/08/2016 08:32:30
Identify - Started 17/08/2016 08:35:43
Short DST - Started 17/08/2016 08:35:53
Short DST - Pass 17/08/2016 08:36:57
Short Generic - Started 17/08/2016 08:37:11
Short Generic - FAIL 17/08/2016 08:37:34
SeaTools Test Code: D2929FC5
Fix All Fast - Started 17/08/2016 08:39:49
Fix All Fast - Pass 17/08/2016 08:40:19
Short Generic - Started 17/08/2016 08:40:58
Short Generic - FAIL 17/08/2016 08:41:21
SeaTools Test Code: D2929FC5
Fix All Long - Started 17/08/2016 08:41:46

I've got another drive. It is also a Seagate Expansion External hard drive, but a different model, 3TB (STEB3000300). The Seatools Short Generic test also fails on it at the same phase of the test. I'm inclined to think that it is a false alarm. Two different drives purchased at different time seems too improbable to me. And Long test passes fine.

If there is somebody with a similar model of a drive, 3TB or more, could you try Seatools on it?

4
  • In my case it also failed the short test and passed the long test (didn't take too long, just a few minutes), BUT there is no option for Fix All. Any idea why?
    – Joao Leme
    Jan 7, 2017 at 22:25
  • Could you mention the OS where you tried this?
    – Jus12
    May 7, 2017 at 9:32
  • @Jus12, I was running my tests on Win 7. May 7, 2017 at 10:50
  • Same here, using Ubuntu 16.04. It is very confusing that a long (~10 hrs) test passes, but a short (<5 min) test fails. In my case it is an external hard drive, and for what it says here it might have something to do with the USB connection.
    – Gabriel
    Oct 8, 2018 at 12:49

2 Answers 2

3

I got two identical external Seagate drives. In Seatools, the short generic always fails in Windows 7 but always passes in windows 10 for both drives (and the fail happens at exact same time). Looks like a problem with Windows 7. Long generic passes in Windows 10 (haven't tried in Windows 7).

1
  • Confirmed: I upgraded my machine to W10 and now it passes. So it's nothing to worry about.
    – Andrew
    May 11, 2021 at 20:35
0

I confirm the words of Jus12, it is indeed a problem with Window 7. I have a Seagate Backup plus 4TB and on Window 7 this disk passes the generic long test but not the generic short test (always fails during the begining of internal analysis). I tested the same disc with the same version of seatoool (v1.4.0.7) on windows XP and the generic short test was a success ! Thanks to Jus12 for this clue, I'm reassured now :)

Not the answer you're looking for? Browse other questions tagged or ask your own question.