1

I'd like to change certain power settings in Windows 10, such as putting a time for computer to go to sleep when plugged in, however, the option is grayed out, and I get this message.

Some settings are  managed by your system administrator. 

However this is my personal PC and I am the only user and the admin on this computer. When I click on the Why can't I change some settings link, I just end up on the Microsoft Support home page (see snapshot). I searched on the computer's settings and on the web for answers, but none have worked so far.

I'm running Windows 10 version 1511, and just installed the most recent updates on August 18, 2016.

How can I unlock this option?

  • 1
    Because Group Policy. I don't know which one, though. – Daniel B Aug 19 '16 at 14:07
  • Hi Daniel, thanks for the tip. I went and enabled the group policy on power settings (in : Computer Configuration\Policies\Administrative Templates\System\Power Management\Sleep Settings) to enable the sleep timeout (plugged) in to 600 sec. But when I go back to the basic power options, I still see the timeout set to "Never" and cannot change it. Any other ideas ? – Galactus Sep 13 '16 at 20:21
-1

Found a funny way for me.

  1. Type in start bar "Computer Managment"
  2. Press "Local Users and Groups"
  3. Select "Users"

    -*- In the bottom will be your account (Name that you gave to PC) open it

  4. Select "Member of"
  5. Press "Add"
  6. Bottom Left press "Advanced"
  7. Middle right press "Find Now"
  8. While holding "Ctrl" select all the list and OK

You can get pretty much the same effect as activating the "Super User" (Built in Admin), but this time you enable ALL possible policies for your acc.

| improve this answer | |
  • So you are saying a local administrator of the machine should not have this problem? – Pimp Juice IT Aug 23 '17 at 2:27

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.