0

I've got some problems with my home network. I tried a few things, but it is not solved yet. I am using Windows 10.

First, I will explain the situation. It is not the best network alignement, but it is not possible in another way. I will order the devices form main router to my pc in the correct order, with IP adresses.

  1. Main router (192.168.178.1)
  2. Second router (192.168.178.199)
  3. Antenna 1 (192.168.178.35)
  4. Antenna 2 (192.168.178.37)
  5. Third router (192.168.178.200)
  6. My PC (192.168.178.22) (Router should give IP ..178.150, bounded with MAC-adres).

Ofcourse all devices have a static IP-address. I also use as DNS server

My problem is that I've got regularly an error message in my CMD windows, when I use the command 'ping www.google.com -t'. I do not know where this error comes from. This occurs every 15 to 60 minutes. Pinging to my main router does not give fail messages.

If I use the trace route commend to google.com, this is the output:

  1    25 ms     1 ms     1 ms  192.168.178.1
  2     8 ms     7 ms     8 ms  XXX.XXX.XXX.XXX (IP address of provider)
  3    42 ms     8 ms     9 ms  asn-rc0002-cr101-xe-0-1-0-0.core.as9143.net [213.51.184.172]
  4    41 ms    13 ms    13 ms  asd-tr0042-cr101-ae52-0.core.as9143.net [213.51.158.20]
  5    40 ms    12 ms    14 ms  72.14.203.144
  6    39 ms    14 ms    14 ms  108.170.241.161
  7    14 ms    14 ms    13 ms  216.239.42.69
  8    14 ms    13 ms    12 ms  ams15s21-in-f4.1e100.net [216.58.212.132]

I have tried to use the DNS servers of Google (8.8.8.8 and 8.8.4.4), but it doesn't seem to help.

I also tried the next commands: ipconfig /renew ipconfig /flushdns ipconfig /release

Restarted the pc several times, even as antenna 2 and third router. Enabling IPv6 on my network card gives my only Transmit Failed errors.

Pinging to whsserver is also giving general failure.

If I made a mistake in my configuration, please let me know. If you need extra information, just ask and I will provide that information.

If you can help me, that would be awesome.

Thanks for looking in to my problem.

  • 1
    I'm assuming that you are occasionally dropping pings to www.google.com. Are any other websites affected? how many ping responses do you typically lose? ICMP traffic is generally pretty low priority traffic and it's not uncommon to drop a few packets here and there. – Mark Riddell Aug 19 '16 at 18:24
  • Well, when I am playing GTA Online and have TeamSpeak open to chat with friends, I sometimes get an connection error in GTA Online and TeamSpeak. A few moments later I am back online on TeamSpeak, but need to reconnect to GTA Online. That is why I don't think it is only packet loss to google.com. I am currently pinging to www.google.com and a server of GTA V. I will keep you up to date. – ButerBreaGrieneTsiis Aug 19 '16 at 18:31
  • Ok, you should start up a few long term Pings to various websites and see if you drop pings at the same time for each. – Mark Riddell Aug 19 '16 at 18:33
  • Well, just now i got a few transmit failures. Ping to www.google.com (Sent 1299, failed 1). Ping to 185.56.65.160 (Sent 240, failed 2). Ping to main router (Sent 956, failed 1). Seems that there is also a packet loss between my system and the main router. – ButerBreaGrieneTsiis Aug 19 '16 at 18:34
  • I am now also pinging to every device between my system and the main router. I hope that I then can find where the packet loss occurs. I'll keep you up to date. – ButerBreaGrieneTsiis Aug 19 '16 at 18:40
0

Looks like I found the solution. Just a simple update of my network controller. I ran a first ping to www.superuser.com and the max ping time was 48ms. I will run a command this night and will see tomorrow if the problem was really solved. I have also checked the pre-assigned DHCP IP-addresses on my router and my PC was not reserved. I changed this and now I am getting the right IP address.

EDIT It both didn't solve the problem. When looking better into the settings of the main router, I discovered that de DHCP lease time was set to 60 minutes. I have changed it now to one day. Hope all the problems are solved now.

  • The problem is not solved yet. It turns out that my desktop gets regularly a new IP address from the first router. I discovered that by using the ping command to the ip address of my own pc. Now I have set a static IP and static DNS server addresses on my pc, it is working. But, it is not the way I want or it should work. – ButerBreaGrieneTsiis Aug 29 '16 at 7:00

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.