3

I have Acer E1-571G laptop with Windows 10. I was trying to follow the steps for automatic screen brightness like my MacBook from this website but it didn't work. I have no options for automatic screen brightness

On Website Display Settings

enter image description here

My Laptop's Display Settings

enter image description here

  • 1
    Does your computer support it? Sometimes there is a gap in what Windows 10 can do and what the hardware is capable of. Also, some computers need a BIOS update for some Windows 10 features to work. Are you running the latest BIOS? – CharlieRB Aug 19 '16 at 19:30
0

You may need to turn On the Enable adaptive brightness by following the below referenced instructions. Once this is enabled or turned on, you should then be presented with those options.

Additionally, you may be able to press the Fn+Left Arrow or Fn+Right Arrow to easily adjust the screen brightness otherwise. See Hotkeys And Key Combinations On Aspire One Netbooks.

Adjusting the Brightness in Windows 8 or Windows 10

Hit the Windows key, and then type in “Power Options” into the search, which will pull up the Power Options panel.

Once here, click the “Change plan settings” link on the selected plan.

Then click the “Change advanced power settings” link.

And now, browse down to Display –> Enable adaptive brightness, and change the settings there to On.

enter image description here

source

| improve this answer | |
  • 2
    still doesn't see those settings :( – Abhimanyu Aryan Aug 20 '16 at 19:47
  • @AbhimanyuAryan Have you checking in Acer Quick Access from the Settings icon that looks like a left and right pointing arrow, and then see if the Adaptive brightness is set to ON there? If that's the deal, let me know and I'll add to an answer for this with more detail. – Pimp Juice IT Aug 21 '16 at 0:40
0

In my case it was Teamviewer which was messing with the video card, I uninstalled it and the slider was back again, also the function keys to increase and decrease the brightness worked back again.

| improve this answer | |
0

Settings -> scroll halfway down Display for Windows HD Color settings -> to right Video Playback Settings -> switch on Automatically Process Video To Enhance It.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.