0

I have been having some really strange issues that may or may not all be caused by some common problem.

Recently did a clean reinstall of Windows 10 64, and even with very minimal installed, trusted, software, the issues continued (which really perplexed me).

First off, Google. Maybe everyone is having this trouble now, but it no longer works with ublock origin. It just returns a blank page unless the extension is disabled. Also, the image section seems like it is back to the old fashioned view, and "search Google for this Image" no longer works, it just brings me to the default empty google search page.

enter image description here

Then possibly related, now I get HTTP Error 503 for most of the direct download sites I used to use all the time. The websites work, the downloads will even initialize with the right names, but as soon as the download tried to start "503". It does not matter if I use my download manager or a browsers (chrome, IE) built in download support. Is this how an ISP would block traffic, maybe?

Everything else seems normal.

  • 1
    A similar issue was filed on uBlock Origin issue tracker. The blank Google Search page was caused by a rogue extension on the user side. See github.com/gorhill/uBlock/issues/1894#issuecomment-239785982 – rhill Aug 20 '16 at 23:48
  • Hmm, that is interesting. And I had FVD installed, but uninstalling it does not seem to have fixed the issue. – Jonathon Aug 21 '16 at 1:56

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.