0

Few weeks back I tried turning on my old PC. After turning it on, I realized it was having blue screen problem, so I tried re-installing windows XP but installing in previous windows XP drive(C) failed as a result I installed windows in F drive.

After successful installation I booted my new windows from dual boot and started wiping data from C drive, at first I tried formatting C drive which failed then I started deleting individual files from C drive. During wiping I turned on visibility of system and hidden files and wiped everything from C drive (Including any files used for booting in C drive). Then after some minutes I restarted my windows.

From that moment on whenever I try to boot my windows it shows the following error:

"Boot failed: system halted"

After that I tried reinstalling windows XP via same USB boot stick but boot screen gets stuck at message:

press any key to boot from cd . . . (or something like that)

I also tried accessing my IDE HDD by inserting it as a slave in master slave formation in another PC; when I tried opening old HDD most of the drive won't open except one drive which opens but after several minutes of opening it and most of the times it either doesn't responds or responds too slowly.

How can I make this HDD to successfully boot up? Is there anyway I can restore those boot files?

0

First thing I would check is see if the drive have bad sectors. Connect the drive on a separate, 2nd channel if possible. Try avoiding a Master/Slave setup. Then completely check the drive for bad sectors using a full scan. It can take hours depending on size.

If bad sectors are found, just save what files you can and recycle it. No point in keeping any old IDE drives as HDD's are cheap these days.

  • I tried connecting the HDD to both channels but it didn't boot up. how can I scan drive for bad sectors if its not booting up? – Saif Ullah Aug 22 '16 at 6:15
  • If you're sure the jumper settings are correct, then it is likely the controller on the HDD has gone bad. There's not much you can do about that unless you have another drive exactly like it and the good controller to the bad drive. But it has to be the exact same one. – turbocomppro Aug 22 '16 at 6:38
  • Well HDD is being displayed connected to the primary master slot under advanced settings -> IDE configuration and also in boot priority settings inside the system settings. Few hours back some new message seems to pop up at the screen which has made me think that this old HDD is now broken ( maybe due to my hundreds of repeated tries, sometime to boot some cd or usb stick and sometimes trying to boot up the HDD) Poor soul. I am gonna upload this new message in few minutes to confirm whether I am correct or not. – Saif Ullah Aug 22 '16 at 8:04
  • that's the new message: I believe this message is regarding the HDD cable, I have couple of cables and I tried them both in combination to the two slots available on the board this message appears every time, either both those cables are broken or the HDD, I think about the later one. link – Saif Ullah Aug 22 '16 at 8:41
  • Someone suggested me to try booting up an ultra light plug and play linux version. I gave Puppy linux and Lubuntu a go after removing the HDD but USB stick didn't booted and gave an error (Missing Operating System). – Saif Ullah Aug 22 '16 at 8:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.