0

We're away and connected to the hotel's wifi connection (via my laptop). I have ICS enabled on the wifi which is sharing with my Ethernet port.

I have a TP-LINK W8980 Router set up as an access point connected to the Ethernet LAN. I have tried disabling DHCP and even enabling DHCP forwarding, pointing to the hotel's router, but this isn't working. Anything obvious I'm missing out on?

The ethernet lan is on 192.168.1.XXX and the wifi connection is 192.168.0.XXX

My TP Link Router has these details: IP Address: 192.168.1.100 Subnet Mask: 255.255.255.0 DHCP Server :Enabled DHCP Relay Remote Server Address: 192.168.1.2 (Computer's IP)

My PC has these details: IP: 192.168.1.2 Subnet: 255.255.255.0 Default Gateway: empty

Thanks

  • "Default Gateway: empty" fix this. It doesn't know where to send any IP traffic ... – DavidPostill Aug 23 '16 at 11:30
  • Would I set this to the IP of the access point then? – Joe Aug 23 '16 at 15:20
  • Try it and see. I'm not completely sure. I haven't used a similar setup ... – DavidPostill Aug 23 '16 at 16:21

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.