4

This bug has been raging on for 2 months now - lowering the sound through the Netflix app wouldn't work, the volume would stay at 100%. Only lowering windows master volume helps.

Same thing happens on my other pc. Has anyone experienced the same bug and found a solution? Thanks!

  • I have been unable to reproduce on my Windows 10 Version 1607 machine, – Ramhound Aug 24 '16 at 21:16
11
+50

I solved this issue by disabling "Exclusive Mode" for the playback device.

Step by step:

  1. Right click on the taskbar volume icon
  2. playback devices
  3. right click on your default audio device
  4. properties
  5. Advanced Tab
  6. uncheck "Allow applications to take exclusive control of this device"
  7. Apply
|improve this answer|||||
  • 1
    Thank you! I also had to restart Netflix after having done this for it to work. – Clox Oct 9 '17 at 6:29

Not the answer you're looking for?Browse other questions tagged or ask your own question.