1

This is a difficult issue to Google.

I recently set up a Storage Space (3x 4TB) in Windows 10 and it worked as expected. No parity (Simple) as it’s only for backups.

I then added another independent drive (1x 4TB) to the PC and in the process of trying to get Windows to recognise it I probably booted up with only 2/3 of my pool drives connected.

Even with all three now connected; I now have no visible pool shown in Storage Spaces. This is fine - I'm happy to start again as it's only for backups - but the issue is Windows won't recognise any of the three drives (the new, non-pool drive is recognised) so I can’t format them and start again.

I can see all three drives in the BIOS, but not in Windows - Disk Management, Powershell ‘get-physicaldisk’, DiskPart ‘list disk’ or ‘list volume’. Windows just won’t see the disks so I can’t start again.

I’ve tried plugging one of the pool drives in to a SATA/power connecter that I know is working, but Windows still won’t see the drive.

I understand that Server Manager in Windows Server may be able to see the pool drives and format them, but I don't have access to that.

Can anyone help me?

1

Try connecting the drives one by one and see what is does, maybe it's a problem with the SATA controller on your motherboard.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.