2

windows 10 task manager startup disable button is greyed out but this is understandable as I am a standard user.

I want to disable startup item from task manager. but the button is disabled.

and when login as administrator the startup program does not show up, startup in task manager is actually showing blank??

anyone has this experience? and how do you solve it?

2
  • is it possibly due to the version of Windows you're using? I know you have 10, is it Home, Professional, Enterprise?
    – LevenTech
    May 31 '17 at 20:50
  • 1
    Have you tried running msconfig as administrator from the right click menu? Apr 8 '18 at 2:23
0

I've not seen that behavior. When you are logged in as a standard user, does the Disable button stay grayed out even though you've selected something to disable?

Also, it's very likely that different users would have different startup applications, which would explain why your Administrator account doesn't see anything.

Finally, I would recommend using a free third party application like CCleaner, which can be found here:

Piriform CCleaner

Start CCleaner, click on Tools, and then click on Startup. You should be able to modify (enable/disable) your startup programs from there.

0

It depends on the program, I believe. I had this problem with Spotify, but I was able to disable it on startup by changing an Advanced Setting within the Spotify program.

1
  • Please edit your answer to describe the change you made to the Advanced Settings.
    – Blackwood
    Apr 8 '18 at 2:34
0

Some of the startup items are located in shell:Common Startup (system) and shell:startup (user) Try to find the startup application that you want to disable and delete them.

You can also disable more by editing HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\Winlogon\Shell in registry editor: change the value to explorer.exe.

Not the answer you're looking for? Browse other questions tagged or ask your own question.