-1

Is there any possibility to completely disable the welcome screen on Windows 10 Anniversary?

I've tried:
-msconfig.exe with no initialization GUI but no sucess.
-gpedit.msc --> Computer Configuration/Administrative Templates/Control Panel subfolders/Personalization folder to select it. Next, double-click the entry in the right pane of this window that says "Do not display the lock screen." Also without result.

Fast startup, Sleep, Hibernate, Lock in System settings are all enabled. As far as I remember before anniversary the welcome screen was not there.

  • 1
    Enable the Group Policy for "Display Verbose messages" - you will not see the word Welcome anymore -you will instead receive real time information as to what your PC is doing. Most corporations enable verbose messages – InterLinked Aug 26 '16 at 11:02
  • @InterLinked Thanks a lot, doesn't answer my Q but it looks fine (also the custom background picture is there using this method).Meanwhile I've found here the same question. It looks like there is no workaround at this moment in Win 10 Anniversary at least at startup. – user124853 Aug 26 '16 at 16:27
  • What do you want to see instead of the Welcome screen? Right now it is difficult to tell what you want to accomplish, what your end goal is. – music2myear Oct 6 '17 at 22:16
1

The welcome screen is just a screen that shows up while the UI, and other elements are loading, why would you want to disable it persé? I have never heard of anyone trying to disable it.

EDIT: I found this, not sure if it will work though.

  • Because there is another pre-loading existing phase, this screen only show up for a few seconds (at least in my case SSD, 16GB RAM).As long as in previous version of OS was not there, I suppose that it's not an essential element. – user124853 Aug 26 '16 at 10:42
  • Since I have to enter a PIN I have to wait anyways. I also have an SSD, 16GB RAM, and a Core i7 6700K, so it takes a few seconds at best. Is time that precious to you? d: – JustDenDimi Aug 26 '16 at 10:47
  • Did it work? @user124853 – JustDenDimi Aug 26 '16 at 11:52
  • Hey there and sorry for the late reply and thanks for the interest. As soon as I'll be back home, I'll try your solution and post here the feed-back. – user124853 Aug 26 '16 at 12:54
  • regarding your recommendation, "This tip allows you to disable the display of the login screen (Welcome), and use the classic login screen. It only works for Windows 2000 and XP." Make sense because, there is no Winlogon key in that reg path. Also, there is no path in CPanel like that. Thanks anyway. – user124853 Aug 26 '16 at 16:06
0

You can look through this topic, maybe helps: How to disable the Windows 8 swipe-away screen lock, without disabling the password?

  • Whilst this may theoretically answer the question, it would be preferable to include the essential parts of the answer here, and provide the link for reference. – CharlieRB Aug 26 '16 at 12:34
  • Nope, it doesn't work the welcome screen is still there. Thanks anyway. – user124853 Aug 26 '16 at 16:14

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.