1

After reading pdf files with Adobe Acrobat Reader v.2015.017.20053 files get modified. How to stop that.

2
  • Does this happen with any PDF, or just with some specific files?
    – Max Wyss
    Aug 28 '16 at 13:39
  • ye, with all... but it was... it f***d me so, that I started to use SumatraPortable and in parallel tweeking Adobe and somehow I stopped, probably when unchecked 'Save Settings / Automatically save ... every...' and now I can't reproduce and feel silly - so do not know - remove question or what...
    – AndriuZ
    Aug 28 '16 at 21:08
0

How do I stop Adobe Reader modifying files?

  1. Menu "Edit" > "Preferences" (or ctrlk).

  2. In the section "Categories" click "Documents".

  3. In the section "Open Settings" disable (uncheck) "Restore last view settings when reopening documents".

  4. Click OK.

    enter image description here

2
  • thanks, but not sure how that's related to the problem
    – AndriuZ
    Aug 26 '16 at 13:35
  • When you enable "Restore last view settings when reopening documents" it modifies the pdf file on exit to add a "bookmark" of where you were in the file.
    – DavidPostill
    Aug 26 '16 at 13:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.